Mods page

Just Cause 3 Mods Forums Help Mods page

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #162359
    turk3y3111
    Participant

    Whenever I click on the “Mods” tab it takes me to the mods page for about 2 seconds I can see the normal page, then it loads pictures 1 by one that take up the entire page so I cant see what im clicking on or really do anything on the page it turns searching for a mod into pure guess work, is anyone else having this problem or knows if it will be fixed I literally cant use this site until this goes away and I can access the normal page.

    #162381
    ZeninZenin
    Keymaster

    what browser are you using, and what version please?

    #162598
    Steve Van De Crack
    Participant

    No intro mod not working for me, Any Idea?????????????????????????

    #162610
    Alan Fralick
    Participant

    <p>your not alone buddy, the same thing is happening to me and i havent found anything to fix it. im using Internet exporer because chrome want running this site correctly for me. if you found a fix please let me know i am so confused what to do and what is going on.</p>

    #162611
    Alan Fralick
    Participant

    <p>that was ment for turkey. idk what is going on on ur computer steve van de</p>

    #162618
    KnackeredOldGit
    Participant

    <p>Same happening to me with IE 11 – the only thing you see is an extremely large No Intro mod screenshot.</p>

    #162621
    ZeninZenin
    Keymaster

    ill look into it guys

    #162623
    ZeninZenin
    Keymaster

    this should be fixed now guys, please let me know if not!

    #162624
    Alan Fralick
    Participant

    <p>sorry Zenin still not working for me on Chrome or Internet Explorer . in Chrome the big pic problem happens but it dosent even show the blue download button and looks wierd but on I.E. i am able to download the one mod 🙂 </p>

    #162625
    Alan Fralick
    Participant

    <p>would i have to log out then back on ?</p>

    #162626
    ZeninZenin
    Keymaster

    yeah try refreshing, thats really strange cos i built the site suing chrome so it should 100% work in chrome. i did get the big picture bug in microsoft edge. and fixed.

    Can you try in an incognito window too.

    after that try shift + f5 in a normal chrome tab 

    #162627
    ZeninZenin
    Keymaster

    fghf

    #162635
    Alan Fralick
    Participant

    well in chrome when i did shift+ f5 the big picture thing stopped but the download button still isn’t showing up and when i tried shift+f5 in I.E. it didn’t do anything

     

    btw whats an incognito window i haven’t tried that yet

    #162640
    ZeninZenin
    Keymaster

    well in chrome when i did shift+ f5 the big picture thing stopped but the download button still isn’t showing up and when i tried shift+f5 in I.E. it didn’t do anything btw whats an incognito window i haven’t tried that yet

    could you send me a screenshot of the mod page for the mod you want? the download button is on the right. it cant be missed. unless you are looking elsewhere maybe for the download button?

    #162679
    Alan Fralick
    Participant

    here is a screen shot tell me if u want me to scroll down more

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.