Mods dont work anymore (after Performance update 7.3.16)

Just Cause 3 Mods Forums Help Mods dont work anymore (after Performance update 7.3.16)

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #165240
    georg
    Participant

    After todays update the only mod wich is still working is the “no intro” mod anything else i try to install just ends in an error while loading screen. could need some help of some of you guys. maby avalence patches something, so that my mods will work again. help would be really nice. ty

    #165241
    hkotze1
    Participant

    Hi i also have the same issue, after updating to the new patch today i found that the game game seems to loop or crash at the loading screen when mods are installed or active,but as soon as i remove the mods the game runs fine again. any suggestions or help would be great regarding this issue.

    #165242
    chubbyd07
    Participant

    Same issue here. The only mod that seems to work is no intro. Also, the trainer doesn’t work anymore either. Playing this game vanilla is like watching workaholic sober…

    #165244
    Tremozl
    Participant

    Yep. Anything that modifies guns and many other kinds of objects doesn’t seem to work, sometimes even causing the game to immediately crash as soon as modded content is ‘picked up’ by the player.

     

    Wonderful patch. And it didn’t even boost performance for 99% of players.

    #165249
    hkotze1
    Participant

    the only working mod is the no intro mod everything else makes the game crash! so much for all the hard work in modding this game.

    #165440
    Oi_Its_Tony
    Participant

    Yeah same thing happens to me, only my no intro mod works. For example I have monster plane downloaded and when I throw the beacon, my game crashes instantly. When I have no mods my game works pretty well.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.